I get powershell error

Hello. I download the trial version of neon mind ai and install it in the after effect program. when I run the plugin, I get a powershell error. for the solution of this error, I open the "Windows PowerShell (Run as administrator) and do the “Set-ExecutionPolicy Unrestricted” operation. I close after effect and restart neon mind ai, but again it gives the “powershell permissions ERROR. Please send report” warning and does not work. How can I solve this problem?

Could you please navigate to the following file location and delete the Stabel Diffusion folder and settings_DESKTOP.ini file?
C:\Program Files\Common Files\AEJuice\NeonMind AI

Next, please manually install Python 3.10.6. You can download it here. (https://www.python.org/ftp/python/3.10.6/python-3.10.6-amd64.exe)

Make sure to choose “add to PATH” when installing or add it manually. After that please try the installation again.

Please let us know about the results

Hello. I deleted the files you mentioned. I reinstalled NeonMind AI but it gave the same error again :frowning:

Could you please reproduce the issue and send us a report? To do so, send a report from the plugin. Click Account → Report a problem. Here is the instruction Outline Please include the report ID in this post. Video recording of the issue will help a lot.

Hello. I created a record again within the program as you said. APVR-21106