Green background after importing the animation?

After Effects

  • Go to Edit - Preferences - Import
  • Turn off “Enable hardware accelerated decoding (requires restart)”
  • Press Edit - Purge - All Memory & Disk Cache
  • Restart After Effects

Premiere Pro

  • Press Edit - Preferences - Media
  • Turn off “H264/HEVC hardware accelerated decoding”
  • Restart Premiere Pro

If you’re still seeing a green screen at this point try cleaning the cache:
Go to Edit - Preferences - Media Cache and press Delete

Enjoy :slight_smile: