Gif Export Plugin Not Working with Alpha Channel ( Transparent Background)

With the old version, I was able to export GIF files with Alpha Channel (Transparent Background). In the current version, I cannot export data, it’s showing an error as the image I just posted. This greatly affects my work, I hope to receive a response and a fix. Thank you.

Hi there,

Do you have the latest Pack Manager version? You can check the version by pressing Account –> About, it’s at the top. Please, ensure you have the latest one, and then try exporting GIF again.

If the issue persists, please send us a report, and our team will check it shortly.

I have the same problem. I downloaded and installed just now.
Screenshot 2023-08-30 095423

Could you please send us a report, using this guide?

Thank you!

Hi there,

Also, try to update script, by opening AEJuice Pack Manager 4 → clicking “Shift + D”, you will get a message that scripts are downloading and a second message that scripts are downloaded.

After that step, open AEJuice GIF again, and try to export it again.

If it hadn’t helped, send us the report like in the article above, please.

Waiting for your feedback!

1 Like

Yes, my version is the latest one. I tried Shift + D in AEJuice Pack Manager 4, but it still encountered an error even after I reset the computer. With the old version, everything was perfect, and this issue didn’t occur at all. The new version only has a problem when exporting GIF files with a transparent background. Exporting GIF files without selecting Transparent Background still works fine

I submitted a report at the same time as I wrote this post, along with a video recording of my computer screen.

1 Like

We fixed this issue a while ago. I have just tested the latest version and it works fine with alpha channel.

Try updating

Here are direct links for the latest plugin version (both After Effects and Premiere Pro):


First of all, I want to express my sincere gratitude for the enthusiastic support from the AEJuice Team. I just downloaded your working version, but it still doesn’t work for me. I completely uninstalled AEJuice and reinstalled the installation package you provided, but it’s still not working. I’ve tried it on both my Windows 11 laptop and my Windows 10 PC

Try the following:
Open Window-AEJuice Pack Manager 4
Press Shift+D
Wait 5 seconds
Without closing Pack Manager restart the script

See if it works.

If it does not

In the Pack Manager press Account-Report Problem
and post report ID number.

I’ll take a look.

Thank you, I have just submitted a report along with the report ID. I hope you can take the time to review it. Thank you."
ID : [APVR-19257]

1 Like

I’ve taken a look. Unfortunately, your system/firewall/antivirus or folder permissions prevent our software from writing logs into a file.

We have a few other users with similar problems, hopefully, I will be able to resolve it soon.

1 Like

Duly noted, sir. I greatly look forward to your revisions, as this has had a significant impact on my work. Sincere thanks in advance.

If you’d like I can try to take a look at your computer. However, without logs, there might be no result.

Pick the time.

Of course Sir, you will control my computer via Ultra View, right?

It will be a remote desktop session via Anydesk, yes.