Gif Export Plug in not working

Hi there, I’m looking for help regarding the gif export plug-in for AE.

First, it only exported 10% of the video to a gif and now it seems, there is not even one file being created.
I changed the settings to different states but no file again.
Is anybody else having the same issues?
What could be the workaround besides going to Photoshop and creating a gif there?

Thanks and all the best


First, uninstall the old version of the plugin. Follow these instructions, please: Outline

Then install the new version of the plugin:

After that, try to open Ae and export your composition again.
If the issue persists, make a screen-recording for us where is shown the steps and the result of working of that script.

You can load that video to any cloud service and share the link. Also, after pressing “Export” → open AEJuice Pack Manager 4 plugin → click Account → Report a problem and send the report. We will get logs, which help us to see your problem in more detail.

Waiting for your answer!

Hi there
I did everything you suggested and it is still not working.

I have attached the screen record through the report a problem function

Info: *Screen rec. with aejuice gif export plug-in - pls note I already installed manually the script (which is named when clicking on troubleshoot) before - not sure why it popped up again.
Thx for the help

After the export is finished an empty folder is created on the beforehand chosen path named “AEJuice”
but it is empty.

I hope this helps to solve the problem :slight_smile:

Please, download .zip from the Troubleshoot. After that close your After Effects and unzip it in the following route: Finder → Go → Computer → Macintosh HD → /Users//Library/Application Support/AEJuice/AEJuice GIF/executables/

And open your Adobe After Effects again, and try to use GIF.

You are getting that alert again (regular checked of that file by the following route, which created GIF), cause it was placed in the wrong route, or it wasn’t placed there :slight_smile:

Also, you can visit our chat support at and we will provide a remote control session, and we will do it for you.

Let us know about it, please! :slight_smile:

Helo helo :slight_smile:
so I changed the route - and it worked (before it was in Finder → Go → Computer → Macintosh HD → /Library/Application Support/AEJuice/AEJuice GIF) now it is in Finder → Go → Computer → Macintosh HD → /Library/Application Support/AEJuice/AEJuice GIF/executables
… but only 10 sec. again. Is there a limit of minutes to export into a gif? Or maybe my laptop is to old and is not suitable for this kind of renderings.

Thanks for the help
Best and happy wknd

oh and if I try it again, to get the full length of the ae comp. it is not creating a new file again…
even if i chose the overwrite option and have the same file name and folder route

After pressing “Export” you will see download bar, once it is finished and cursor will be changed from the “clock” to normal you will see a sound, which means that it is ready.

Visit live chat support at our website, please.

Let us know about the result, please!

We are waiting for your answer! :slight_smile:

The only reason I could think of is your work area is set to 10%. Could it be the case?

The script automatically renders out only the work area duration by default (like After Effects).

You can change this by going to Settings-Duration and selecting whatever option works for you or simply extending your work area duration.

hi, I think it must be connected to my computer
I just tested it again and it is not the work area.
thanks for the help though.

Had you tried to choose Duration → Composition Duration in the plugin Settings, and the result is the same, correct?

I’m trying to export a gif with a transparent background from after effects using media encoder. It keeps exporting as individual frames/images. It’s not too long, as I’ve previously exported a 13 second gif through media encoder and this one is 8 seconds. I really need help.

Hello, thank you for reaching out. Could you please let us know more information regarding the issue you are experiencing? Could you kindly provide clarification if you are utilizing AEJuice Export GIF?